Internal error 28173 when installing vCenter Server 5.1.0

When installing vCenter Server 5.1 (VMware-VIMSetup-all-5.1.0-1065152.iso) on a Windows Server 2012 server you might get error ‘Internal error 28173’  when using the Simple Install or during installation of the Single Sign On component.

setup2-internal-error

This is caused because one of the requirements of vCenter Server install is missing: .NET Framework 3.5

To resolve, go to Server Manager , select the Add roles and features wizard and install .NET Framework 3.5 features.

After completion start the installation of vCenter Server again.

.NET-features

Add a Comment

Your email address will not be published. Required fields are marked *

Current ye@r *