Caution: first upgrade vCenter Server to 5.5.0 Update 3b before upgrading ESXi hosts to Update 3b

At December 8 VMware released ESXi 5.5.0 Update 3b as well as vCenter Server 5.5.0 Update 3b.

The release notes of ESXi 5.5.0 Update 3b are here.

Make sure you upgrade first vCenter Server to Update 3b before you upgrade the ESXi hosts managed by vCenter Server.

It is best practice to check compatibilty between vCenter Server and ESXi hosts before performing upgrades. However this is the first time a Upgrade while the ESXi version remains the same requires a vCenter Server upgrade.

The reason to upgrade vCenter Server first is that VMware disabled SSLv3 in vSphere 5.5.0 Update 3b. See this KB article.

Hosts upgraded to ESXi 5.5.0 Update 3b cannot be managed by vCenter when vCenter is not on Update 3b. The host will show ‘not connected’ in vCenter.

The ESXI 5.5.0 Update 3b build number is 3248547.

The VMware Product Interoperability Matrix is a bit confusing. It shows a green checkmark for being compatible but you need to point to cursor on it to see the details.

VMware created a KB article here.

VMware communities has a thread about this issue.

vcenter5.5u3b

 

Add a Comment

Your email address will not be published. Required fields are marked *

Current ye@r *